Issue processing Grow + Reclaim events
Incident Report for RetentionDotCom
Resolved
At 2 PM EST, we identified an issue with our back-end server that processes Reclaim events, causing a backlog in our data queue. Our team immediately began investigating and addressing the problem.

Between roughly 8:15 and 10:15 PM EST, the Grow and Reclaim services were interrupted. Some event data was unable to be processed and was ignored due to Redis storage capacity. By 10 PM EST, service was restored, and events resumed processing. Normal event processing resumed by 3 AM EST on July 3.

Due to this outage, there will be a gap in timestamps between events and contacts collected in the R! app and your ESP during this period.
Posted Jul 02, 2024 - 20:00 UTC